CLICK THE PIC

CLICK THE PIC
AND VISIT MY NEW BLOG!

Tuesday, July 21, 2009

Blogger Problems





I just did some more research about the issues some of you are having with my blog. I certainly don't like the fact there is no real person to communicate with at Blogger, nor a help center. There only seems to be forums to vent your frustrations. Is Wordpress different by any chance? Anyway, the best information I could gather, so far, is to clean out your cache and/or cookies. This could help. Although, Firefox, seems to be the browser of choice. I even realized this when I first started by blog. Firefox supported some of the Blogger applications that IE didn't.

Please don't abandon me and my blog!! I love you guys! I will try and help as much as I can, but my hands seem to be somewhat tied when trying to get answers.

Are any other Blogger users having the following conflicts with their Wordpress readers? (I believe the issues tend to arise only with Wordpress, although there could be others as well)

1. Having problems leaving comments on your blog.
2. Having problems getting off your blog.
3. Can't view in IE.

46 comments:

yorksnbeans said...

Dusty mentioned that a possibility for the existing problems could be new widgets. I have added three new ones in the past few days, but I need to know how long most of you have been experiencing your problems. If it has been longer than 4 or 5 days, these new widgets couldn't be the culprits, but if the problems just started they could possibly be causing them.

The new ones I just recently added are:

1. Subscribe to
2. Recent comments
3. Recent posts

I hope these aren't the culprits, but if so, I will remove them or at least do some experimenting to see if it is only one of the new ones.

Dusty said...

I was able to access your with IE8. But I did get this error message:

Webpage error details

User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; .NET CLR 1.1.4322; .NET CLR 2.0.50727; WWTClient2)
Timestamp: Tue, 21 Jul 2009 16:30:33 UTC


Message: Object expected
Line: 17
Char: 108
Code: 0
URI: http://1.blogger.gmodules.com/ig/f/3JaLjgLht6I/modules/datetime_v2/datetime_home_compiled.js


Message: '_IG_Analytics' is undefined
Line: 18
Char: 3
Code: 0
URI: http://1.blogger.gmodules.com/gadgets/ifr?container=blogger&v=f2af352ab7d1edbb6ddf1de2a6ad5c&lang=en&country=US&view=default&url=http%3A%2F%2Fwww.thefreedictionary.com%2F_%2FWoD%2Fhangman-module.xml&libs=dynamic-height&mid=1&mid=1&parent=http%3A%2F%2Fyorksnbeans.blogspot.com%2F

I know, its greek to me as well..sorry.

Dusty said...

Hey..the problem came when I went to comment. IE8 blew up and refused to open the Blog page after I hit the "Post Comment" tab.

It's an Internet Explorer problem most likely..but something on the blog is causing it. That is why I never use IE. Your blog works fine with FireFox and Opera and Safari.

Dusty said...

Testing with Opera now..

Dusty said...

Worked fine could leave a comment.

Dusty said...

Tried to leave a comment while using Safari and it blew up.

yorksnbeans said...

Dusty - I'm going to take off one new widget to test and see which one might be causing the problem. Could you check IE to see what happens?

Thanks.

I'm taking the recent posts off first.

yorksnbeans said...

I meant to say I'm taking one off at a time!

Dusty said...

Sure..did you do it yet?

Email me: dusty1215@gmail.com

yorksnbeans said...

testing 1,2, 3 on IE.

Anonymous said...

It must have been the recent comments widget!

I'm going to get a new widget for it and see if it happens again.

Anonymous said...

anonymous is me, YNB. IE is not holding my info.

Dusty said...

Still blows up in Safari m'dear. ;(

yorksnbeans said...

I have tried everything. I have a new "Recent Comments" widget that seems to be accepted on IE, but overall, IE is very unstable!

yorksnbeans said...

Thank you, Dusty, for all your help!! :-)

Dusty said...

Ok, testing on Safari again..just got back from my idiot hosting company. ;p

Dusty said...

It worked!!!! All is fine then?

Dusty said...

IE sucks..plain and simple. I have no idea why people still use that browser with so many options like Opera, FF and Safari.

yorksnbeans said...

Yea!! I did take that "Recent Posts" widget off. That could have been bad as well. Now, let's see what everyone else says. Thanks again!

Dusty said...

Oh, you are very welcome. Hope it works for everyone else now! ;)

Anonymous said...

I didn't even try, just came right to Mozilla.. but i'm having other problems with IE right now too.... wonder why I'm not moving..
it's been going on for at least 5 days. And, I just now checked and it 'aborts' as soon as I try to comment.

delicate flower said...

oops that was me just now....

yorksnbeans said...

DF - are you saying you are having problems with Firefox?

delicate flower said...

oh, sorry.. not being very clear here. Firefox works beautifully.. it's IE that I just checked and it didn't work!

nursemyra said...

I use Chrome and I'm not having any problems with your site but I can't leave some blogspot sites using the backbutton. It's been going on for over a month now - it's as if blogger thinks the backbutton means "reload" - it just keeps reloading the page I'm trying to leave. I think it's something to do with new widgets or videos or ads that some bloggers are using.

But your site is fine for me :-)

PS: have you tried Chrome? I really like it

nursemyra said...

hey why don't you just transfer over to wordpress? We've got a very helpful forum where real people do their best to solve problems

Andy Holroyd said...

Ys&Bs
After some detective work I think it's HANGMAN.

Dusty was right. Read the error message:

URI: http://1.blogger.gmodules.com/gadgets/ifr?container=blogger&v=f2af352ab7d1edbb6ddf1de2a6ad5c&lang=en&country=US&view=default&url=http%3A%2F%2Fwww.thefreedictionary.com%2F_%2FWoD%2Fhangman-module.xml&libs=dynamic-height&mid=1&mid=1&parent=http%3A%2F%2Fyorksnbeans.blogspot.com%2F

I bet something in that code has got scrambled or they have changed something and it's not your fault. Try deleting it and let's see what happens.

yorksnbeans said...

Oh my...I think you've got it!! Too bad, my dear friend Hangman. I play it frequently.

Thanks Andy. I'll get rid of it now. We'll see what happens.

Andy Holroyd said...

Posting with IE7. See if it works.

yorksnbeans said...

Must have!!

Andy Holroyd said...

Just back from a meeting, now using Firefox.

Well, I was able to post but then IE7 threw an error. The error was a lot shorter than yesterday (no more hangman-module.xml) and looked similar to the 'Object expected' part of Dusty's error. It refers to a file called datetime.xml, then I noticed that the clock on 'Time Wasted Here' wasn't working. Hmmm...

I looked at the page source code and guess what uses datetime.xml?

Try removing the clock. I test it again later when I get home.

yorksnbeans said...

NO...I LOVE MY CLOCK!!! It can't be that! It's working at my end. I got it straight from blogger. If I take it off, I might not be able to find it again. I remember having to search for one that had a date on it. Let me know when you are here a again and I'll do it then. That way I can save the code and put it back after you check it. (That might not make sense to you, but there's is a good reason!)

yorksnbeans said...

I just took the clock off. I'm now on IE and I keep getting error windows!!!!! Somehow I got here to comment after several attempts. Now let's see if it posts.

Anonymous said...

Screw it. It's not the clock. It took the comment but I keep getting error messages. IE is the pits.

Andy Holroyd said...

No problem Ys&Bs, I fully understand.

Anon is right. Put put the clock back, It's cured nothing.

yorksnbeans said...

Anon was me. Unfortunately, when I took the clock off, it did not have a code, so when I went back to look for it in their widgets, it's no longer available. Actually all their clock widgets are gone! :-(

But I noticed that Blogger offers new widgets now so I added their "Recent Comments" and "Recent Posts" widgets which I had to find on my own last week through searching the web. These new ones they offer are nicer anyway. So that's a good thing. But no clock now. I'll have to go searching or I'll just have to deal with not having one anymore. Thanks for all your help, Andy!

Andy Holroyd said...

Oh, I'm sorry 'bout the clock.

Removing the it did get rid of all the errors that IE7 was reporting in the javascript source code, but those kind of errors should just affect the widgit and not be so 'fatal'. I guess you can put hangman back at least.

OK we tried the obvious, now we've got to think. I must admit to being stumped.

Loading your home page in IE works fine for me, it's when I try to navigate or post that I get an alert box saying IE can't find the site (even when it's sometimes displaying the page in the background) Clicking OK gives a 404 error - page not found or DNS error.

Then hit the back button and it comes up fine.

We know the page is there so it can't be a DNS problem. I'm stuck, and yes IE sux.

I'll ask around at work tomorrow, D*****'s on our IT help desk on Fridays and he's cool. P*** has lots of different versions of all the browsers, but he was off ill today. If our big web page guru calls in for a chat (he often does) I'll show him the problem.

Best wishes.

yorksnbeans said...

Let me give you a great big hug!! (( 0 ))

Andy Holroyd said...

Hey! The IE page load errors from yesterday have gone. Has the fixit fairy visited overnight?

Now, can I post.

Andy Holroyd said...

Post OK, no errors. Let's hope you're fixed Ys&Bs :)

yorksnbeans said...

I've noticed there have been some changes going on with Blogger...they must be working at it as well!

Andy Holroyd said...

One last test...

Using IE6 !!!

Andy Holroyd said...

Well that worked!

You've gone back to the default commenting system too I see.

yorksnbeans said...

Yes, I changed it because Nursemyra was still having a problem, so I thought I'd try changing the comment form in hopes it could help her, and anyone else, who's still having problems.

Andy Holroyd said...

Of course - KISS.

yorksnbeans said...

and here I thought you were blowing me a kiss.....:-)